Jump to content


breaking into the guard's house

  • Please log in to reply
1 reply to this topic

#1 jdmcm


    Stable Kid

  • Members
  • Pip
  • 1 posts

Posted 06 April 2009 - 05:36 PM

I played (and finished) the EGA version of QFG2, it must have been about 15+ years ago. I don't really remember most of the details, so I'm not sure what's new to the remake and what isn't, but I can't find anything about breaking into the guards' house in any walkthroughs online. Anyway, I'm playing as a thief and I'm stuck at the guard's house. Every time I break in, I'm able to open either the cabinet or the drawer before they come in. I hide behind the curtain until the guard goes into the other room, then I come out and open the other one (cabinet or drawer). Of course, I have to hide again immediately afterward, but I'm always discovered after the guards goes looking for his father's money (which I stole). I've tried putting the money back, still no luck. I also tried slowing the game speed down but that didn't make any difference. From what I can see, I should be able to steal the money, some healing pills and daggers, open the worthless jewelry box, and maybe even take the ornamental swords. Am I completely missing something here?

#2 Erpy


    Seasoned Adventurer

  • Members
  • PipPipPipPipPipPip
  • 227 posts

Posted 06 April 2009 - 10:22 PM

The third thief mission is a new addition to the remake. Two things:

- The jewelry box isn't worthless, but you have to be thorough.

- You were pretty close with the bag of cash. Thing is, your hero initially refused to put it back because he saw no reason to do so. That reason became obvious when Rahat started talking to his friends about borrowing "dad's stash". So you can put it back, but not before the guard starts searching. You have to be quick.

On GameFaqs, there's a QFG2VGA-related walkthrough in a QFG2VGA section, btw, though asking here will also get you an answer.